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1 Document Overview 

1.1 Purpose 

This document provides a quick starter guide to LMEtrader v10. After reading this document, the 
user should be able to 

1. Place Orders 
2. Check Positions 
3. View/Manage Orders 
4. View Trades real time 
5. View/Manage Fills  
6. Create Spreads 

1.2 Intended Audience 

This document is aimed at all LMEtrader GUI users, whether acting in a trading or non-trading 
capacity.  
Any questions or queries should be directed to Trading Operations at 
tradingoperations@lme.com or 020 7113 8200. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Disclaimer – Please ignore the fact that some screenshots are showing contracts without DF suffix, for 
example AA instead of AADF. Those screenshots are from earlier versions of the software, but they are 
still equally applicable. 

mailto:tradingoperations@lme.com
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2 Understanding Account/User Hierarchy 

2.1 Account and User Hierarchy  

The Account and User setup is maintained in LMEtrader Setup App.  
The image below shows an example of the Account & User Structure whereby the LME Trade 
Operations team have on boarded a dummy trading member ‘TEST’ onto LMEtrader.  
 

Surrounding 
colour of the box 

This indicates who sets it up, 

1. Red  = LME Trading Operations 
2. Blue  = TEST_GLOBAL_ADMIN 

Colour  
Of connecting 
line 
 
 

Owner responsible for setting up association (per TEST line) 
 
1. Red = LME Trading Operations  
2. Blue = TEST_GLOBAL_ADMIN 
3. Pink = TEST_EUROPE_ADMIN 

 
Note – The LME Trading Operations team will setup the parent account (Member), in this 
example 'TEST', as well as link the first Member Admin user (TEST_GLOBAL_ADMIN) to the 
parent account. Once this has been accomplished, the Member will be able to setup their 
account structure and manage users. 
 
The LMEtrader Account Structure provides flexibility where a Member Admin higher up in the  
hierarchy can manage their account and subsequent sub accounts. For e.g., 
TEST_GLOBAL_ADMIN can manage TEST – EUROPE and TEST - ASIA in addition to TEST 
a/c. 
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2.2 Roles and Responsibilities  

The table below lists the roles and responsibilities for LME Trading Operations team and 
Member Admin users. 
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Function LME  
Trading 
Operations 
 

Member 
admin 

Create Parent Accounts (Members) 
 

✓  

Create Member Admin Users ✓  

Create User Groups and add Users to the User 
Groups 

✓  

Create Accounts  ✓ 
 

Create Member Connection ✓ 
 

 

Assign Connection to an Account  ✓ 
 

Create Trading Users ✓  

Assign Member Admin/Trading users to 
Accounts 

 ✓ 

 

2.1 LMEtrader Trade & Setup App links  

UAT Link Prod Links  App 

https://setup-uat.trade.tt/ext-uat-
cert?idp=lme#company/  
 

https://setup.trade.tt/?idp=lme 
 

Admin 
App 

https://lme-
uat.trade.tt/workspaces/latest 
 
 

https://lme.trade.tt 
 
 
 

Trade 
App 
 
 

https://setup-uat.trade.tt/ext-uat-cert?idp=lme#company/
https://setup-uat.trade.tt/ext-uat-cert?idp=lme#company/
https://clicktime.symantec.com/15t5ehALWKCSpakYN6zZj?h=RLsFBEQ9b8kYLCOz4sGFAxrfaonURN0cHdulESh7RPE=&u=https://setup.trade.tt/?idp%3Dlme
https://lme-uat.trade.tt/workspaces/latest
https://lme-uat.trade.tt/workspaces/latest
https://clicktime.symantec.com/15t5Zry43hWrQdvcpYbR7?h=WSscqtipfw0TD0Z3YMvz5GDkGOPeo3M8xU4Wa0CrJUM=&u=https://lme.trade.tt
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3 How to launch LMEtrader Help Library 

LMEtrader has an extensive guide that 
covers all the functionalities available on 
Trade App and Setup App. Click on 
Support → Help Library to navigate to 
relevant   topics or type the topic name 
in Search bar in Support. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4 How to Complete Login Setup  

 
Check if you have received an email invitation from 
noreply@tradingtechnologies.com. If you haven’t received an 
email contact LME Trading Operations team 
(tradingoperations@lme.com) for assistance. 

 
 

 
 
Once received, follow section 5 in the Setup Admin Guide to 
create your LMEtrader account (also available in the Appendix 
of this Guide)  

 

 

mailto:noreply@tradingtechnologies.com
mailto:tradingoperations@lme.com
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5 How to Login to LMEtrader 

Launch an Edge/Chrome browser, go to LMEtrader Trade 
App website: http://lme-uat.trade.tt/workspaces/latest 
 
Populate the registered email and password and hit “Sign 
In”. 
 

 

 

6 LMEtrader Logout 

6.1 Graceful logout 

Users can logout from their current LMEtrader session using File → Logout. On logout, the 
orders available in a traders Order Book widget will remain active & working in the Market and 
the status will remain unchanged. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

http://lme-uat.trade.tt/
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6.2 Ungraceful logout 

When a user is kicked out of their current GUI session because the browser crashed or 
LMEtrader UI was down, orders available in a traders Order Book widget will remain active & 
working in the Market and the status will remain unchanged. 

6.3 End of trading day  

LMEtrader does not auto logout users at end of trading day unlike current Select.  
***Users should therefore remember to logout of LMEtrader every night to avoid any caching 
related issues. *** 

7 Mandatory Tasks Checklist prior to Order Entry 

Ensure the following config is set up prior to order entry to avoid any error messages from 
LMEtrader during order entry.  

7.1 RFQ setting  

This setting is a pre-requisite to create custom strategies using Strategy Creation Widget 
 

Ensure the Exchange field is set to LME, 
 
1. Go to Edit → Preferences → Accounts 
2. Click on RFQ under routable accounts & select ‘LME’ under Exchange dropdown 
3. Click Save  

 

 
 

Further information can be found at:  
https://library.tradingtechnologies.com/trade/prf-accounts-preferences.html 

7.2 Exchange setting at Account level 

This setting is pre-requisite to enter orders in LMEtrader.  
 
Ensure at least one account is available in the Account field & Exchange field should be 
populated to ‘LME’.  

 
1. Go to Edit → Preferences → Accounts. 
2. Click on Account & ensure Account & Exchange fields are not BLANK. See below, 

https://library.tradingtechnologies.com/trade/prf-accounts-preferences.html
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3. If Account field is BLANK, the user requires their Member Admin to create & assign an 
account using LMEtrader Setup app.  

4. If Exchange field at Account level is BLANK (i.e. not LME as populated above) the user 
requires their Member Admin to assign a connection to the account using the LMEtrader 
Setup app. 

7.3 Defaulting an Order Profile based on Account 

Order profiles can be selected based on the account you select at order entry. To choose profiles 
by account, enable the “Account selection drives order profile” option.  

1. Go to Edit → Preferences → Orders. 
2. Select the ‘Account selection drives order profile’ option. When the option is checked, the best 

match profile is defaulted based on the selected account.  
3. Select ‘Show order profiles dropdown’ to get a list of all order profiles available to the trader on 

the Order ticket. 

 

7.4 Order confirmation 

This is a pre-requisite to see pre-order confirmations before proceeding with order booking on 
LMEtrader.  
 

1. Go to Edit → Preferences → Orders 
2. Tick below checkboxes 
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7.5 Cache unticked 

At the start of each day the list of products is refreshed. To ensure the user has the latest list 
available this field should remain unticked. 
If the box is selected, the list of products is not updated daily as the information is stored 
locally. 
 
Go to Edit → Preferences → Orders 
Ensure the Data Caching value Cache Instrument data locally is not selected 
 

 

8 How to Manage Workspaces  

LMEtrader will open in the default LME template workspace as shown below, the first time a user 
logs in. From next time onwards, LMEtrader will default to the last saved workspace. 
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8.1 How to Create a New Workspace  

When you create a workspace, you can start with a blank one or modify an existing 
workspace and save it as a new one. 

To create a workspace:  

1. From the main workspace window's File menu, select New workspace. 

The existing workspace is closed and a new, blank workspace main window is opened. 

2. Add and arrange widgets and windows as desired. 

3. From the main workspace window's File menu, select Save or Save as. 

4. The current workspace closes and is replaced by a new workspace 

8.2 How to Import/Export Workspace  

Follow the steps below to import a workspace file 
into LMEtrader.  

 
1. Click the File button to open the menu.  

Press and hold the Shift key and select 
Import/Export. 
 

2. Click Select File to choose a .tws 
workspace file to upload. 
 

3. Enter a name for the workspace, and click 
Import. 
 

4. Refresh the browser to access the imported 
workspace. 
 
 
 
 
 

 
 
 

 

Press and hold the 
shift key to reveal 
the Import/Export 
option. 
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You can also Save, Delete and Rename the existing workspace using the options available in File 
menu. 
 

 
 

9 Order Types 

The following Order Types are supported by LME. 

Order Type Supported TIF 

Limit Day, IOC, GTC, GTDate 

TT Synthetic Iceberg Day, GTC, GTDate 

Stop Limit Day, GTC, GTDate 

 

10 How to place an Order in LMEtrader  

Orders can be submitted either using the MD Trader or Order Ticket.  
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10.1 Order Ticket 

 
Order ticket can be accessed via Market Grid, Depth and Spread Matrix. You can also open an 
Order Ticket for an instrument using the Search functionality (see below) 
 

 
 

 

1. Click the drop-down to select an account. 
2. Choose an order type: Limit, TT – Iceberg and Stop Limit 
3. Choose a time-in-force: Day, GTC, GTDate, and IOC (IOC refers to FAK on LMEselect.) 
4. Submit the order quantity. 
5. Submit the order price. 
 

10.2 Placing a Synthetic Iceberg Order in LMEtrader  

An Iceberg order is submitted with a visible order quantity that is displayed to the market and a 
total order quantity. When an order trades with an Iceberg, the visible order quantity must be 
fully executed before it can be replenished with the next visible order quantity.  
 
LMEtrader supports non-native “Synthetic” Iceberg Order Type (TT Iceberg) as opposed to 
native Iceberg Order Type supported in Select.  
 
On selecting TT Iceberg Order Type in the order ticket, the below display appears. 
 
 

1. Account 

2. Order Type 

3. Time-in-force 

4. Order 
Quantity 

5. Order 
Price 
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1. Display: Set the desired Display quantity. This quantity is the base quantity for calculating 
variance. 

2. Variance: Set the Variance equal to desired percentage of variance. For e.g., if the 
variance was set 
to 50% in the above example, each child order could have an order quantity within 50% 
(+1/-1) of the base disclosed quantity. To see the proposed distribution, click the search 
icon and the quantity distribution across each child order is shown (see below).  
 

 
 

3. Offset: Sets the number of ticks away from the specified price to submit the order. This 
parameter is optional if the order type is "Limit" 

4. With a Tick: Sets the threshold for the With A Tick behaviour that reprices the child 
order one tick toward the market when available quantity at the opposite inside market 
is at or below the specified quantity threshold. 

                The quantity can be specified as: 

- Qty for an absolute number of contracts 
- % for a percentage of the initial quantity for this order 

5. Auto-Resubmit Upon GTD Expiry: Valid only when the child order TIF is Day (GTD). 
If any child orders are not completely filled by the session close, the exchange will 
expire the child orders; when the market reopens, the parent order will then resubmit 
the child orders with the same parameters as when they expired. 

6. Trigger: Sets the type of order trigger for the parent synthetic order. Possible types 
include Stop & If-Touched 

https://library.tradingtechnologies.com/trade/tto-with-a-tick-order.html
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7. Trigger Price: Sets the price at which to trigger the parent synthetic order. Possible 
values include: 

- LTP: Last Traded Price 
- Ask: Best Ask 
- Bid: Best Bid 
- Same Side: Evaluates the trigger using the inside market price in the Buy/Sell 

direction of the order: 
a. Best Bid for Buys 
b. Best Ask for Sells 

- Opposite Side: Evaluates the trigger using the inside market price in the 
opposite Buy/Sell direction of the order: 

a. Best Ask for Buys 
b. Best Bid for Sells 

More Info on Iceberg order types can be found here TT Iceberg order | TT Order Types Help 
and Tutorials (tradingtechnologies.com) 

Note -  
An Iceberg order is not valid for strategy orders or in options contracts and not permitted for 
Stop or Market orders. 

 

10.3 Floating/Linked Order Ticket 

A floating Order Ticket lets you quickly enter orders by pre-populating the Order Ticket with 
market data from the Market Grid. A floating Order Ticket opens when you click on any inside 
market (Bid, Ask, BidQty, AskQty) column or the Position column when you have an open 
position. 
 
Note: The green border around the Order Ticket indicates that it is a floating ticket that will close 
when you place an order. 
 

 
 
A linked Order Ticket lets you enter orders for a selected contract in the Market Grid. Unlike a 
floating order ticket, a linked Order Ticket remains open after you place an order. 

 
Note: The yellow border around the Order Ticket indicates that the ticket will not close when you 
place an order. 

https://library.tradingtechnologies.com/trade/tto-iceberg-order.html
https://library.tradingtechnologies.com/trade/tto-iceberg-order.html
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10.4 How to Select an OTD Profile  

If a user has multiple Order Profiles assigned, the user has the option to show an order profile 
selector in the Order Ticket and MD Trader. To enable this setting,  

1. Go to Edit→ Preferences → Orders 
2. Enable the Show order profile dropdown option 
3. Click the dropdown field in an order entry widget and select a profile 

 
 

11 How to place a Broken Date Carry Order 

The Strategy Creation widget provides you the ability to create custom, user-defined strategies 
and submit them to the exchange. Select Widget → Strategy Creation. This can be used to 
create and enter order into a broken dated carry, or any custom carry that has not already been 
created. 
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1. Define a strategy with two legs in the strategy definition grid. 
2. Submit the strategy to LME, which creates the contract an makes it available for trading.  
3. Use templates to customize your own strategies. 
4. Save as a user-defined strategy. 
5. The strategy name is seeded based on the legs and can be customized. 
6. Select s Side and set a Ratio for each leg. Futures will have a price and require a delta. 
7. Select a product type, product and contract for each leg. 
8. Click Create to submit the strategy to the Exchange.  

12 LMEtrader Widgets  

You can access all widgets by navigating to Widgets → “widget name” and select instruments or 
products. 

12.1 Market Grid Widget 

The Market Grid displays market data for numerous instruments in a grid-like format and gives 
you the ability to quickly trade any of those instruments with an order ticket or MD Trader. 
More info on the market data, display settings in Market Grid can be found here.  
https://library.tradingtechnologies.com/trade/mg-introduction-to-market-grid.html  
You can access Market Grid by navigating to Widgets → Market Grid and select instruments or 
products 

https://library.tradingtechnologies.com/trade/mg-introduction-to-market-grid.html
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1. Market grid columns – Right click columns and click Edit Columns to configure the Market Grid 
display by changing and reordering columns within the grid. 

2. Highlighted field in green represents top of the book. Right click in Market Grid and select 
Settings: Market grid. Expand Colours settings and scroll to see what the colours represent.  

3. Tabs - Can be used to organize instruments by Adding, Managing and moving or copying 
instruments to new tabs.  

4. 4a, 4b, Wrk buys/Wrk Sells - Displays the sum of working and undisclosed order quantities in 
the wrkBuys and wrkSells columns. 

5. Settle field – Last nights close 

12.2 MD Trader Widget 

Orders can be submitted using either the MD Trader Widget or Order ticket from Market Grid 
Widget  
MD Trader presents market depth on each tick in a vertical price axis. MDTrader gives users the 
ability to enter orders quickly and safely for an instrument with a single click along the static price 
ladder.  
 
 
 
 
 
 
 
 
 

 

Click on + to 
view market 
depth. 

1 

2 

3 

4a 4b 5 



LMEtrader v10 - Quick Start Guide Version 1.1 
Classification: Public  

 

 
Page 21 

 

     
  

1. To enter a SELL order, click Asks 
column at the desired price. 

2. To enter a BUY order, click the Bids 
column at the desired price.  

3. Select a profile. 
4. Select an account. 
5. Select Order Type 
6. Select TIF 
7. Enter an order quantity or 
8. select one from an order quantity 

box. 
9. Default order quantity 
10. Cancel working orders. 
11. Compliance fields  
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12.3 Order and Fills Widget 

The Orders and Fills widget combines the features and functionality of the Order Book, Fills 
and Positions widgets into one single widget. 
 

 

12.4 Order Book Widget 

 
             
            An order using the checkbox before performing following functions in the Order Book: 
 

 Functions 

 Monitor your working orders. 

 Change the quantity or price of a working order; Use the tick buttons to change the tick. 

 Change the account, order type or time in force of a working order 

 Place an order on hold 

 Delete single or multiple working orders 

 Display order history of an order.  This opens the audit trail widget. 

 

a b 

d

 
 b 

b 

b 

e f 

a 

d 

e 

b 

f 

c 

c 

Select 

Select 

Positions 

Fills 

Order Book 
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12.5 Positions Widget 

The Positions widget displays only the position change based on the fills selected by the eye-
ball buttons. Details on how the P/L is calculated can be found here: 
https://library.tradingtechnologies.com/trade/pos-how-pl-is-calculated.html 
 
If the 'Create start-of-day (SOD)' records checkbox is ticked in Accounts → SOD/Credit tab 
(Setup App), it will rollover positions from previous day. However this will not be accurate 
representation of the account/trader positions as LMEtrader only takes into account trades 
entered via UI with an assumption that the post trade process was succesfully completed.  
 
Member Admins will be advised to always uncheck 'Create start-of-day(SOD)' records checkbox. 
This will ensure the positions are not rolled over from previous day. 
 

 

12.6 Charts Widget 

1. Daily Value Box   
2. Chart Menu 
3. Time Axis 
4. Price Axis  
5. Market Data for an internal 

 

https://library.tradingtechnologies.com/trade/pos-how-pl-is-calculated.html
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12.7 Fills Widget 

The Fills widget displays only fill activity for any specific day. Select filled or partially filled order 

using the eye ball button ( ) in the "Watch" column. Each button is selected by default and all 
fills and positions are displayed. The details of these selected fills will be displayed in the Fills 
and Positions pane. 
 

 
 

Select one of the following views from the drop-down menu: 
 

Views Description 

Detail Display fills by list of trades 

Summary Display fills summarized by product and prices.   It gives 
AvgBuyPrice and AvgSellPrice. 

By Order Display order details of these fills 

By  
Order 
(Summary) 
 

It is same as By Order. 

Price with Detail It is same as Detail. 

 

12.8 Audit Trail Widget 

Audit Trail displays all the order activities, exchange market messages and error messages. Go 
to Widgets → Audit Trail to launch the widget and see the latest activity 

 

 
NB: The Audit Trail widget has to remain open in order to receive market messages 

View these fills 
in the Fills and 
Positions panes. 

Select 
views from 
drop-down 
panes. 
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12.9 Time & Sales Widget 

The Time & Sales widget displays all real-time and historical trades that occur for selected 
instruments and provides details for each trade including date, time, price, and quantity. The 
Time & Sales widget keeps a running record of trades for selected instruments displayed in 
reverse chronological order.  
 
Time & Sales will populate trades booked from the time the first launches the widget. To retrieve 
any historical data, right click T&S widget → Go to Settings: Time & Sales → Tick Historical Data  
 
Note:  Historical Data feature only pulls data for only first 100 contracts available in Market Grid 
in expiry date order.   
 
Each trade is color-coded to indicate whether the trade was a result of an aggressive buyer or 
seller. 

 

 
 
1. Trades where aggressor hit the bid 
2. Trades where the aggressor lifted the offer 
3. Indeterminate trades (e.g. between the bid/ask spread) 

 
Note: If TT receives a time and sales price update that is indeterminate (e.g., a trade is reported 
between the bid/ask spread), the trade is displayed in black font in the Time & Sales widget. 
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13 Merged Order Books 

On any trading date where two prompt dates share the same actual date, the order books for 
both prompts will be merged. For example, where the 3M rolling prompt date falls on a 3rd 
Wednesday, it will merge with the 3rd Wednesday monthly contract that it falls on. 
 
Both prompt dates in the merged order book will be available for order entry. 
 
In the Market Grid/MD Trader, the user will see the working orders placed for a merged book 
contract in both daily prompts and equivalent 3M/Cash/TOM prompts.  

 
 

 
 
When the checkbox is unticked 
 

 
Once the orders are placed, they can be viewed in Audit Trail. The instruments will display a 
"?" icon in the contract name. This allows users to hover over this icon to display a tooltip with 
the instrument alias of the linked instrument.  
 

 

14 VWAP (Trade Clips) Functionality  

To view VWAP from a specific set of fills, select the desired working and filled orders in the 

Order Book pane using the "eyeball" button ( ) in the "Watch" column. Each button is 
selected by default and all fills and positions are displayed. 

 
Note: The eyeball button is used for viewing filled and partially filled orders in the bottom panes. 
In the Order Book pane, the checkbox is used for "selecting" an order to modify or cancel. 
 
The AvgBuy & AvgSell columns display the buy/sell VWAPs across Fills. Users can toggle 
across the various Fills using “eyeball” button.  
 

 

15 Implied Orders  

The Market Grid separates direct bid and ask quantities from implied bid and ask quantities at 
each price level. When viewing detailed depth for these markets and products, the implied 
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quantities are listed below the direct quantities and marked with an asterisk (*). To enable this 
view, go to Market Grid → Right click Settings → tick Detail. Switch tab and click on Defaults → 
tick Save as Market Grid Defaults & Update existing Market grid widgets.   
 

 
 
The Market Grid supports implied prices, which are tradeable prices generated as a result of 
implied orders. Implied order is a synthetic order generated in an order book from two (or more) 
orders linked via a multileg (strategy) order book in the same contract. For example, M1 bid and 
3M offer can create an implied bid in the M1-3M Carry. This can add liquidity to less liquid order 
books by leveraging liquidity in more active order books.  
 
The following implied types are supported:  

• Implied In – derived from explicit orders in outright order books into the legs of a strategy (as 
the example above).  

• Implied Out - derived from explicit orders in strategy order books and an outright order in one 
of the individual underlying legs.  

15.1 ImpBidQty/ImpAskQty 

The Market Grid displays the implied bid and ask order quantities for the spread and outright 
markets and displays the implied prices based on these orders. For example, a bid of 10 for the 
NI CASH contract and an offer of 5 for the NIDF 3M contract creates a quantity of 5 for the 
implied bid for the NIDF CASH – 3M spread. The implied order quantity of 5 is displayed in 
the ImpBidQty column for the NIDF CASH-3M Calendar spread in the Market Grid. 

 

 

16 Cancel On Disconnect 

On order submission a user can specify whether non-persisted orders should be cancelled on 
system disconnection. For example, if the Exchange detects a network level disconnection from 
the member session without a logout message being received prior to disconnection or member 
session is inactive with no heartbeats being received for the specified interval of time. 
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Cancel on Disconnect (CoD) is available under Order Tag Defaults -> OTD List. The OTD 
profiles are created and managed by Member Admins.  If Member admins have ticked the 
‘Enable Cancel On Disconnect’ option on an OTD profile and this is used by traders for placing 
orders, it makes the orders eligible for cancellation on system disconnection.  

 
Note: Cancel on disconnect functionality is not applicable to GTC/GTD orders. Hence any 
profiles that have CoD enabled cannot be used to book GTC/GTD orders  
 

 

17 Prices  

17.1 High & Low  

High and Low displays the highest trade price and lowest trade price respectively for the 
current day as a result of the matched trades created both during uncrossing and throughout 
the trading day. Post system roll, the High and Low prices are cleared down and there is no 
persistence to next day 
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17.2 Settle 

Floor closing prices published by LME from previous day 5pm plus any rolling date 
adjustments are displayed in this column. The settle field updates post system roll each 
morning (approx. 12:45 am) 

17.3 Open 

Open displays the opening trade price for the current day as a result of matched trades 
created during uncrossing. Post system roll, Open prices are cleared down and there is no 
persistence to next day 

17.4 Close  

Close displays the Last Traded Price for prior day. Close price is updated at approx. 19:00 
every day. Post system roll, Close prices from previous day 19:00 pm update are shown until 
the Close of that day.  
 
If a particular tradable instrument does not trade on a given day, close will appear blank on the 
Market Grid.  
 

18 How to raise a Support Ticket 

1. The LMEtrader application provides the user with an option to ‘Send Feedback’. A Cherwell 
ticket is raised to Trade Ops every time a user clicks on ‘Send Feedback’ Button. 

2. In the left pane of the open Feedback widget, describe the issue or provide feedback for the 
corresponding widget. 

Include screenshot and data option is checked by default and a screenshot of the widget 
with corresponding Meta data is sent to LME with your feedback. 
Note: Including the screenshot and data helps LME more quickly diagnose your issue. 
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19 Appendix 

19.1 How to create an LMEtrader login? 

19.1.1 Steps to Complete Log-in 

Once user setup is done by LME Trading Operations team, you will receive an Invitation as 
shown in image below. Please follow    the steps listed here to complete the initial login:  

1. Check if you have received an invitation in your inbox to access LMEtrader. Once received 
click on ‘Get Started’.  

Note – Please check your junk folder in case you haven’t received an email or contact Trading 
Operations at tradingoperations@lme.com or (020) 7113 8200. 

 
 

2. In the NEW USER? Section of the LMEtrader page, enter your email address and 
click Create Account. 

mailto:tradingoperations@lme.com
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3. Complete the account creation form and click Create Account 

 
 

4. In the registration email you received, click Confirm Email 
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Note: In case you already have an account registered under the same email address with 
LMEtrader, then you will receive a Reset Password email in your inbox (see below) 

 

 
 

5. Read and accept the service agreement and you will be directed to the Trade App.  
6. If logging in as Member Admin User, launch the Setup App using https://setup-uat.trade.tt/ext-uat-

cert?idp=lme#company/ 

    Note: When logging in to LMEtrader, your account will lock out after 5 incorrect attempts. 
 

Note: ****Remember to logout of LMEtrader EVERY night 
to avoid any caching relate issues**** 

19.1.2 How to Create Multiple User Profiles 

It is possible for an individual to have more than one login to LMEtrader using multiple profiles. 
Please note that they cannot be logged in simultaneously into LME Trade App and LME Setup 
App using different profiles since there can be only 1 active session on any given browser.  

https://setup-uat.trade.tt/ext-uat-cert?idp=lme#company/
https://setup-uat.trade.tt/ext-uat-cert?idp=lme#company/
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Multiple sessions can be opened using different browsers. For e.g. a user can be logged in to 
LMEtrader Setup App as Member Admin on chrome and as a trading user on Edge.  
 
In order for LME Trading Operations team to create multiple user profiles for an individual user, 
that user will be required to setup a proxy email address (since there is only one profile allowed 
per email address) for submission on new user request form.  
 

19.1.3 How to Change Password 

1. Click your account username in the title bar to open the Account Settings page  

 

2. On the Account Settings page, click the Security tab. You might be asked to verify your 
existing password. If yes, enter the existing password and you will be directed to Security 
tab. 

 

3. Click CHANGE PASSWORD. 
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4. Enter your current and new passwords and click SAVE. 
 

 
 

5. Once saved, you should have received an email from noreply@tradingtechnologies.com 
notifying you about the update. 

mailto:noreply@tradingtechnologies.com
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